Categories

Archives

A sample text widget

Etiam pulvinar consectetur dolor sed malesuada. Ut convallis euismod dolor nec pretium. Nunc ut tristique massa.

Nam sodales mi vitae dolor ullamcorper et vulputate enim accumsan. Morbi orci magna, tincidunt vitae molestie nec, molestie at mi. Nulla nulla lorem, suscipit in posuere in, interdum non magna.

Photo Editor Online

เว็บแต่งรูปภาพ Online ที่ทำตัวได้เหมือน photoshop แต่ทำงานภายใต้ web browser

http://pixlr.com/editor/

Mikrotik กับ SIP Phone

หลังการติดตั้ง Mikrotik พบปัญหา IP Phone ไม่สามารถใช้งานได้ตามปกติ

ที่ site นี้มี IP Phone ประมาณ 10 ตัว  โดย SIP Server (Elastix) อยู่ที่ IDC และมีการทำ VPN ระหว่างกันไว้ (เคยใช้ Public แล้ว มีปัญหาเรื่อง NAT … เมื่อใช้เป็นเป็น VPN ปัญหาเหล่านั้นก็หมดไป)   แต่เมื่อมาใช้ Mikrotik กลับพบว่า แม้จะเชื่อมต่อกันด้วยระบบ VPN , Mikrotik ก็ยังใจดี ทำ SIP Helper ให้  ทำให้มีปัญหากับ SIP

ปัญหาดังกล่าว สามารถแก้ไขได้โดยการปิดการทำงานของ SIP Helper ด้วยคำสั่ง

/ip firewall service-port disable sip

วงจรทำ Repeater GM300

maxrpt

Computer 1U สำหรับทำ firewall

 

http://www.aliexpress.com/item/Compact-1U-router-server-firewall-server-with-MINI-ITX-Six-Gigabit-LANs-motherboard/583033075.html

Cloud Server ในต่างประเทศ

https://www.digitalocean.com/pricing

ราคาที่น่าสนใจ 10-20$ ต่อเดือน

Network Monitoring Tools

ZABBIX

https://www.zabbix.com/wiki/howto/install/ubuntu/ubuntuinstall

http://www.sysadminworld.com/2013/install-zabbix-2-on-ubuntu-12-04-precise/

AliExpress

VoIP สำหรับ Call Center

http://www.in.th/qR0MUQ

Android for interest

http://www.aliexpress.com/store/product/Free-shippingby-singapore-post-presell-THL-W6-android-4-04-MTK6577-5-3-Smartphone-with-4GB/100099_661923935.html

abount 8x00B  and free shiping to Thailand

ความรู้เกี่ยวกับ Mikrotik

ความรู้

Loadbalance คือ
http://www.overclockzone.com/forums/…1#post52124079
ฺFirewall Mangle + Block speed bittorrent
http://www.overclockzone.com/forums/…1#post52183482
Bypass switch คือ
http://www.overclockzone.com/forums/…1#post52154465
วิธี ให้เว็บ youtube วิ่งใช้เน็ตตามเส้นที่ต้องการ
http://www.overclockzone.com/forums/…1#post52397770
QOS PCQ 
http://www.overclockzone.com/forums/…1#post52397774
Queue ใน Mikrotik + (Traffic Shaping & Burst Time)
http://www.overclockzone.com/forums/…1#post52410576

มือใหม่อยากทำระบบ Wireless Hotspot/Internet LAN เชิญทางนี้



ต่อสายแลนจาก ADSL Router เข้าช่องที่ 1 ต่อสายแลนจากคอม เข้าช่องที่ 2
หรือช่องที่ 2 ถ้าใช้ switch/hub เอามาต่อได้เลย ถ้าใช้ wireless access point ก็เอามาต่อได้เลยเช่นกัน
แต่ถ้าใช้ Wireless Router (5 รู) ต้องปิด DHCP Server ตั้งไอพีไม่ให้ชนกับ Mikrotik ก่อน เช่นตั้งเป็น 192.168.88.2 แล้วถึงต่อเข้า mikrotik ช่องที่ 2 และต่อเข้าช่อง LAN (ไม่ใช่ Internet/WAN นะ)

โหลดโปรแกรม winbox ให้พร้อม
http://www.thaicyberupload.com/get/jcGNnXgciM 

1. แล้วก็เริ่มทำตามคลิบ 30
http://www.youtube.com/watch?v=qVaI3f9CtfY

2. Upgrade Firmware และติดตั้ง Package Userman
http://mikrotikclub.com/board/index.php/topic,37.0.html
และติดตั้ง package userman ให้เรียบร้อยด้วย

3. แก้ไขหน้าจอ Login ให้เป็นแบบของเรา
http://www.easynetwork.co.th/index.p…otik&Itemid=75

4. แล้วต่อด้วยการทำ Userman +Radius เพื่อออกบัตร Internet ตามใจชอบ
http://www.easynetwork.co.th/index.p…tion&Itemid=75
http://www.easynetwork.co.th/index.p…tik&Itemid=75\

5.เทียบเวลา Mikrotik ให้ตรงกับเวลามาตรฐาน
http://www.easynetwork.co.th/index.p…tion&Itemid=75

6. คล่องแล้วก็ลองหัดทำอย่างอื่นเช่น blockbit,loadbalance รวมเน็ต,ทำระบบ เก็บ LOG…

:::: หัวข้อเรื่อง Mikrotik ::::

ฝากแปะลิ้งนี้ด้วยนะท่านต้น

Mikrotik “ทำ Hotspot ได้ภายใน 30 วินาที”
http://www.youtube.com/watch?v=qVaI3f9CtfY

แล้วก็อยากให้เพิ่มหัวข้อ Guideline สำหรับมือใหม่ที่สนใจจะเล่น Mikrotik นิดนึงประมาณนี้ ขอบคุณครับ

General

-Mikrotik Router คืออะไร

คือ Router ที่ออกแบบมาให้ใช้งานได้สารพัดประโยชน์ทางด้าน network ครับ คนไทยเพิ่งจะรุ็จักได้ไม่กี่ปี มีราคาถุกและคุ้มค่าครับ สามารถเอามาแทน Router / Server แพงๆได้

function ที่นิยมกันคือ เอามาทำ Hotspot ทำหน้าจอ Login ทำระบบบัตรอินเทอร์เน็ต / VPN / รับ Radius นอก / Load Balance รวมเน็ต
ได้ใน ตัวเดียว!

-Mikrotik vs Server

Server ต้องการคนดูแลสูง เพราะคือ PC โดยเฉพาะ Linux จะอ่อนไหวมาก พอๆกับ Windows ถ้าใช้ PC ประกอบประสิทธิภาพก็จะสู้ Server แท้ไม่ได้ จึงเป็นจุดอ่อนสำหรับคนที่ดูแลไม่เป็น หลังจาก mikrotik เข้าไทยมา server ก็เริ่มจะลดความนิยมลงสำหรับงานเล็กๆ เช่น อพาร์ทเม้นเล็กๆ หอพักไม่กี่ร้อยห้อง จะหันมาให้ mikrotik ทำหน้าที่แทนครับ เป้น solution hotspot ที่กำลังมาแรง

-Mikrotik แต่ละรหัส สามารถรองรับได้กี่ user ของจริง!(Peak)


Mikrotik 750 = ไม่เกิน 20 ถ้าใช้ userman (เหมาะกับโครงการ Hotspot SME)
Mikrotik 750GL = ไม่เกิน 20 ถ้าใช้ userman ถ้าไม่ใช้ได้ 30 (เหมาะกับโครงการ Hotspot SME)
Mikrotik 450 = ไม่เกิน 50 ถ้าใช้ userman ถ้าไม่ใช้ได้ 70 (เหมาะกับโครงการ Hotspot SME/หอพัก 50 ห้อง)
Mikrotik 1200 = ไม่เกิน 120 ทั้ง userman และไม่ใช้ (เหมาะกับโครงการ Hotspot ขนาดใหญ่ / หอพักอพาร์ทเม้น 100 ห้อง)
Mikrotik 1100AHx2 = ไม่เกิน 200 ทั้ง userman และไม่ใช้ (เหมาะกับโรงแรม คอนโด 200-300 ห้อง)

ถ้าไม่ใช้ userman (เพิ่มuserผ่าน winbox)จะได้ user เพิ่มอีกประมาณ 20-50 คนครับ ซึ่งต้องดูว่า Hardware ไหวด้วยรึเปล่า

ควรเลือกให้เหมาะสมกับงานครับจะได้ไม่ต้องลงทุนบ่อย รุ่นที่นิยมคือ 450 ครับ เพราะเป็นรุ่นกลางๆ รองรับได้พอดี ถ้าทำ PPPoE Server ต้องลดไปประมาณ 10 user ครับ

Userman Active Session กับ Hotspot Active User ต่างกันอย่างไร !!!
http://www.overclockzone.com/forums/…1#post41160067
http://www.overclockzone.com/forums/…1#post41160735

-การตั้งค่า Port Mikrotik ให้เป็น switch + การติดตั้งระบบ Network (Switch,Wireless AP)

ตั้งพอร์ตที่เหลือไม่ได้ใช้งานให้เป็นพอร์ต Switch ได้
http://mikrotikclub.com/board/index.php/topic,79.0.html

ถ้าเป็น Wireless Access Point สามารถต่อใช้งานได้เลย (มี 1 PortLAN)
ถ้าเป็น Wireless Router ต้องปิด DHCP ตั้งไอพีไม่ได้ชนกัน ต่อเข้าที่ช่อง LAN เท่านั้น (มี 5 Port)

-เมื่อได้ Mikrotik มาแล้วอันดับแรกควรทำอะไร + ลิ้งดาวโหลดโปรแกรมที่ใช้ Config

1.Upgrade Firmware

2.ทำให้มันต่อเน็ตให้ได้ก่อนครับ อย่างน้อย 1 เส้น โดยการต่อเน็ตที่นิยม มี 2 แบบคือ

-DHCP (ง่ายสะดวก ใช้กับ ADSL Router/Cable/TOT Winet)
-PPPoE Client (เฉพาะ ADSL Router ที่บริดได้ / Fiber Optic FFTH)

ซึ่ง DHCP จะทำให้กินทรัพยากร Router มากส่งผลให้แฮ้งไ้ด้ง่ายกว่าแบบ PPPoE

วิํ๊๊ธีเซ็ต DHCP ง่ายๆ 30 วิ
http://www.youtube.com/watch?v=qVaI3f9CtfY

วิธีเซ็ตแบบ PPPoE **จำเป็นต้องให้ โมเด็มเป็น บริดโหมดก่อน ถึงใช้ได้**
ซึ่งวิธีการทำโมเด็มให้เป็นบริดโหมดผมไม่ขอกล่าวเพราะเล่าอีกยาวแน่นอน ลองหาใน google ครับ
http://www.easynetwork.co.th/index.p…tion&Itemid=75

3.*** NTP Server Setup ง่ายมาก บรรทัดเดียว***
http://mikrotikclub.com/board/index….pic,172.0.html

4.***ติดตั้งโปรแกรม UserMAN****** จำเป็น
Package > Install UserMAN

5.อ่านการติดตั้ง Hotspot Server + Radius ตาม Youtube นี้
http://www.youtube.com/watch?v=rBDJ2…layer_embedded


-การตั้งค่าระบบ Hotspot แบบง่าย

ดูคลิบ 30 วิเหมือนเดิม
http://www.youtube.com/watch?v=qVaI3f9CtfY
หรือ
http://www.youtube.com/watch?v=rBDJ2…layer_embedded

-การติดตั้ง Package Userman และการใช้งาน userman เพื่อใช้สร้างบัตร Internet

http://www.easynetwork.co.th/index.p…tion&Itemid=75
http://dl.dropbox.com/u/18974644/Mik…t%20Manual.pdf

-แก้ไขหน้า Login HTML / Reset HTML

การตั้ง Redirect page หลังจาก login http://mikrotikclub.com/board/index….pic,536.0.html
การทำให้หน้า Login เป็นชื่อของเราเอง แทน iphttp://mikrotikclub.com/board/index….pic,482.0.html
แนวทางการแก้ไขหน้า Login http://mikrotikclub.com/board/index.php?topic=507.0

Reset เมื่อทำพลาดไปแล้ว ไปที่ Hotspot > Reset HTML

-วิธีเก้บlog ตาม พรบคอม 50

http://www.overclockzone.com/forums/…1#post40982918

-Howto Reset to Default Factory Setting
วิธีการ Reset RouterBoard http://mikrotikclub.com/board/index….pic,146.0.html
http://www.easynetwork.co.th/index.p…otik&Itemid=75

-Limit Download

Quote Originally Posted by aha2pro View Post
วันนี้ว่างๆ มาแจกวิธี limit download ไฟล์ครับผม ^ ^

จากที่ได้อ่านและได้ลองทำตามจากหลายๆบอร์ด ลองไปลองมาก็ได้สูตร สำหรับตัวผมเองนะครับ ^ ^
ก่อนอื่นดาวน์โหลด สคริปที่ลงไว้นะครับ ก็อบไปวางที่ terminal
จากนั้นท่านจะเห็นเจ้าสคริปนี้ไปโผล่อยู่ใน Simple Queues ชื่อว่า
Limit Download ท่านสามารถดับเบิ้ลคลิกเข้าไปตั้งค่าเพิ่มเติมได้
จะให้มีผลกับ interface ไหนก็ได้ ตามตัวอย่างคือทั้งระบบ?
สำหรับช่อง p2p ลองแล้ว ตั้งจากตรงนี้ไม่ได้ผลครับ กันไม่อยู่ ?- -* ใช้สคริปจากบอร์ดใหญ่เอาครับ

หลังจากที่ได้ Simple Queues มาแล้ว จะสังเกตว่าเจ้าสคริปนี้จะไม่มีผลเมื่อมันตกมาอยู่ด้านล่าง user
ทำให้ต้องคอยมาลากมันไปอยู่ข้างบนตลอด ซึ่งรู้สึกงงๆมากกับระบบ ทำไมไม่ทำให้มาแบบง่ายๆนะ
เราก็ต้องมาหาทางแก้กัน ตามนี้ครับ

โดยเข้าไปกด + เพิ่มที่ Queues Tree
Name ตั้งชื่อตามสะดวก , Parent เลือก interface ที่ต้องการใช้ , Packet Marks ถ้าไม่ได้สร้าง
Simple Queues ก่อน จะไม่มีให้เลือก แต่พอสร้างแล้วจะมาให้เลือกตามภาพครับ
เสร็จเรียบร้อยแ้ล้วจะเห็นชื่อสคริปตามที่ตั้งไว้ที่ Queues Tree ซึ่งจะทำงานตลอดเวลาครับ

จากสูตรนี้เท่าที่ได้ใช้งานมา ยังป้องกันได้ไม่เต็ม100% สำหรับเว็บ youtube ครับ
บางคลิปก็กันได้ บางคลิปก็ไม่ได้ ซึ่งผมก็หาวิธีไม่เจอแบบ 100% สักที
แต่เว็บพวก mthai clipmass หรืออื่นๆ กันได้100% เลยทีเดียว เจ้า youtube นี่เล่นเอามึน
แต่ยังไงซะ user ก็มาติดที่ bandwidth ที่ตั้งไว้อยู่ดีครับ ก็พอช่วยได้ระดับนึง
ท่านใดมีวิธีการเด็ดๆจัดการ youtube ช่วยๆกันนำเสนอหน่อยนะครับผม

ขอจบรีวิวเล็กๆแค่นี้ครับผม ^ ^

-Block Bittorrent ให้อยู่หมัด
การจำกัด Bit Torrent และ Peer 2 Peer อื่นๆhttp://mikrotikclub.com/board/index.php/topic,59.0.html

-FailOver (ไม่ใช่ loadbalance นะ เน็ตเส้นหลักเสียจะใช้เส้นรองแทน)

Quote Originally Posted by TimelineIT View Post
ขอบคุณครับ มันเรียกวา failover นี่เอง
ที่ท่านให้มันมามันของ RouterOS นี่น่า
แต่ผมใช้ routerboard แต่ก็เจอล่ะครับ เอามาฝากท่านอื่นด้วย สั้นๆเอง

โค้ดครับ
/ip route add gateway=192.168.1.1(หรือเกตเวย์หลัก) check-gateway=ping
/ip route add gateway=192.168.2.1(หรือเกตเวย์รอง) distance=2

=================================

Advanced
-การ Allow Website ที่ไม่ต้อง Login ก่อน (Wall Garden)
http://wiki.mikrotik.com/wiki/Manual…/Walled_Garden

-การ Bypass IP Blinding เครื่องคอมไม่ต้อง Login ก่อนใช้งาน
http://mikrotikclub.com/board/index….70.html#msg170

-การ Forward Port / ตั้ง Static DHCP เพื่อใช้กับระบบ CCTV/Game
http://mikrotikclub.com/board/index.php/topic,61.0.html

-Mikrotik Script รวม สคริบที่จำเป็นเช่น Loadbalance Script(ECIM) / Reboot Script
การทำ ECMP Load balance http://mikrotikclub.com/board/index….pic,191.0.html
การทำ NTH Load balance http://mikrotikclub.com/board/index.php/topic,10.0.html
การทำ load balance จาก Address list http://mikrotikclub.com/board/index….pic,243.0.html
การทำ แยกเน็ต แยกเกม http://mikrotikclub.com/board/index….pic,107.0.html
DDNS http://mikrotikclub.com/board/index.php/topic,24.0.html
Reboot Router ตี3ทุกวัน

Quote Originally Posted by ton_secmu View Post
/system script add name=reboot policy=reboot source=”/system reboot”
/system scheduler add name=reboot on-event=reboot disabled=no policy=reboot start-time=0300 interval=1d

-การทำ Passive PoE ใช้เองฝากไฟไปกับสายแลนเพื่อใช้กับ Mikrotik 

-รวมลิ้ง Firmware Upgrade
การ Update ก่อนการติดตั้งทุกครั้ง !!
1.Update RouterOS http://mikrotikclub.com/board/index.php/topic,37.0.html
2.Upgrade Firmware http://mikrotikclub.com/board/index….pic,153.0.html
3.Update License http://mikrotikclub.com/board/index….pic,140.0.html

วิธีทำ MultiHotspot (1 Mikrotik ปล่อย Hotspot หลายย่านไอพี ทุกย่ายไอพีใช้ user ร่วมกันได้ คล้ายกับทำ VLAN)
http://www.overclockzone.com/forums/…6#post41137596

อนาคตจริงๆ

การใช้โปรแกรม NetInstall สำหรับ Upgrade ROShttp://mikrotikclub.com/board/index….pic,270.0.html
แนวทางสำหรับการทำ PPTP VPN http://mikrotikclub.com/board/index….pic,111.0.html
ตัวอย่างการทำ VPN Server – PPTP http://mikrotikclub.com/board/index….2.html#msg4042
การใช้ Mikrotik Route หาเส้นทางระหว่าง Vlan หรือการทำ inter vlanhttp://mikrotikclub.com/board/index….pic,192.0.html

Technique
-การตั้งค่าโปรแกรม Winbox ให้แสดง CPU / RAM / Uptime

Quote Originally Posted by ton_secmu View Post

Thanks: ฝากรูป

คลิกขวา ด้สนบนแล้ว Add ตามในรูปครับผม อยากให้เป็น core ก็ Add ไป 2 อ่ะ อิอิ

Mikrotik 3 in one Userman+Hotspot Login+PPPoE Server Login
http://www.youtube.com/watch?v=rBDJ2…layer_embedded

=================================
http://mikrotikclub.com/board/index.php?topic=213.0
ถ้าเอามาจากที่อื่น ใส่เครดิตด้วยนะครับ ^^
cr easynetwork,thaimikrotikclub,sys2u,sysnetcenter

:::: UPDATE :::::

วิธีเซ็ตให้ Mikrotik ส่ง Log ตามพรบคอม50 ไปให้ Syslog Server / Zyxel NSA210 / …

free syslog on windows limit 5 source นะครับอย่าเกิน เล่นฟรีตลอดชีพ

Syslog Watcher
http://www.snmpsoft.com/downloads.html

การส่งออกLOG ไปเก็บที่ Syslog Server
? แก้ไขครั้งสุดท้าย: พฤษภาคม 09, 2012, 0901 PM โดย Easy Network Support ?

ขาดไม่ได้คือโปรแกรมWinbox โหลดตามลิ้ง
http://www.thaicyberupload.com/get/jcGNnXgciM

[QUOTE author=moderndog007 link=topic=29059.msg209918#msg209918 date=1336701795]
450G หน่วยงานผม user online พร้อมกันประมาณ 80 user ครับ? ;D (ไม่ได้ใช้ Userman นะครับ)
[/QUOTE]

คลังความรู้จากอีกฝั่งของโลกครับ ^^
http://aacable.wordpress.com/category/mikrotik-related/

 

รวมหัวข้อเล็กๆน้อยๆสำหรับมือใหม่ที่ผมโพสไว้ เพื่อความสะดวกในการหาครับ ^ ^

>> Keep Log on PC <<

>> Limit Downloads File By Queues Tree <<

>> Limit IDM Downloads Youtube <<

>> Login Page For Modify <<

>> Install RouterOS On PC <<

>> Block keyword By Webproxy <<

>> Login hotspot with Mac Address <<

>> Block Bittorrent By Firewall <<

……(^o^)……..

 

ที่มา: http://www.overclockzone.com/forums/showthread.php/1721941-Mikrotik-Club

สร้าง hotspot ด้วย Mikrotik

Mikrotik RouterOS คืออะไร 

Mikrotik RouterOS เป็น Os หรือระบบปฎิบัติการหนึ่ง ที่ทำงานบน Mikrotik RouterBoard ซึ่งยังสามารถใช้งาน บนเครื่อง PC ได้เช่นกัน ซึ่ง ตัว Mikrotik RouterBoard นั้น มีคุณสมบัติมากมาย เหมือน Server ดีๆนั่นเอง ซึ่งใช้ประหยัดไฟ ดูแลรักษาง่าย
กว่าเครื่อง Server

ท่านพี่ soravit รวบรวมมาให้เยอะเลย ลอง เลื่อนไปดูข้างล่างนะครับ ^^

สงสัย การตั้งค่าตรงไหน PM มาบอกต้นนะครับ เดี๋ยว รีโมท และบอกวิธี Config ให้ด้วยเลย ^^

เก็บ log เครติด พี่ aho2pro นะครับ << อาจารย์ ของต้นด้วย ซื้อ MK มาครั้งแรก ทำอะไรไม่เป็น ก็ได้พี่เค้าแหละ ช่วยจนต้นทำเป็นเองหมดทุกอย่างเลย ^^

Quote Originally Posted by aha2pro View Post
….วันนี้พอดีว่างๆ เลยมานำเสนอการเก็บ Log บน PC แบบง่ายๆกันครับ 

ออกตัวก่อนเลยว่า ตัวผมเองไม่ได้มีความรู้ไรมากมายนะครับ
จึงจะขอเสนอแค่การตั้งค่าหลักๆเท่านั้นเอง ซึ่งง่ายมากๆ  คอม1เครื่อง
จะเป็นเครื่องสำหรับเก็บ Log ต่างหากเลย หรือว่าจะเป็นคอมที่ท่านใช้งานปกติก็ได้
เพราะรันโปรแกรมเก็บ Log กิน CPU ไม่เกิน10% เรียกว่าถ้า CPU2Core
แทบจะไม่รู้สึกเลย พวกหัวเดียวก็สบายอยู่ครับใช้ทำงานไปด้วยได้อยู่ เช่น
ของผมเองใช้เล่นเน็ตอยู่ทุกวันครับ ผมใช้น้องสมพร แรม2GB การ์ดจอออนบอร์ด

ถามว่าเปลืองไฟมากไม๊กับคอม1เครื่องเปิด 24 ชม. ผมว่ามันก็ไม่มากไม่มาย
เกินไปหรอกครับ คิดๆดูเรายัีงไปสิ้นเปลืองกับหยั่งอื่นตั่งเยอะตั่งแยะ แต่ถ้ากลัว
PC เราจะไม่ไหว… แบบผม … Server ปิดตี3-ตี5 ให้เครื่องได้พักบ้างนิดนึง
ใช้วิธีตั้งเวลาเปิดเครื่อง ตั้งค่าใน bios ฟังชั่นนี้มีบางเมนบอร์ดนะ บางบอร์ดก็ไม่มี
ที่สำคัญเสียบปลั๊กไฟไว้ตลอดเวลานะครับผม ห้ามปิด ถ้าให้ดีเสียบเข้า UPS ครับ

ส่วนการตั้งเวลาปิด ใน win xp มีฟังชั่นนี้อยู่แล้วครับผม ตามนี้เลยครับ
>> http://www.picohosting.com/howto/auto-shutdown

มาว่ากันเรื่องเก็บ Log ต่อเลยครับ โปรแกรมที่ผมใช้คือตัวนี้ครับ….. >> 

เป็นเวอร์ชั่นค่อนข้างเก่าแต่มีดี เพราะอะไรท่านๆก็คงรู้เนอะ  และตัวใหม่ๆที่หาได้
เป็นเวอร์ชั่นฟรีก็จริง แต่ก็โดนตัดฟังชั่นสำคัญๆไป ซึ่งผมลองแล้วไม่เวิร์คเท่าไหร่
ตัวนี้ ลงตัวแล้วสำหรับผมเอง 
ได้มาก็จัดการลงโปรแกรมซะให้เรียบร้อย เปิดโปรแกรมมาก็จะเจอหน้าตาแบบนี้ครับ

เข้าเมนู Settings ครับ เพื่อตั้งค่าการใช้งาน
ไปที่ Tap แรกเลย จุดที่สำคัญๆก็ติ๊ก2ช่องที่ Startup Options
เพื่อให้โปรแกรมเปิดและทำงาน ทุกครั้งที่เปิดเครื่องครับ

Tap ต่อไป จุดสำคัญคือ Port ที่จะใช้ระหว่าง Mikrotik กับตัวโปรแกรม
ผมใช้เดิมๆที่เค้าให้มานี่แหละครับง่ายดี

Tap สุดท้ายครับ ข้อกำหนดว่าเราจะเก็บ log ขนาดเท่าไหร่ต่อ1ไฟล์และอื่นๆตามภาพ
ให้เลือก directory สำหรับเก็บไฟล์ Log

แค่นี้ครับสำหรับการตั้งค่าตัวโปรแกรมของผมนะ ถ้าท่านใดๆมีรายละเอียดปลีกย่อยยังไง
ก็ลองๆตั้งค่าดู เผื่อจะมีตรงไหนเด็ด ช่วยมานำเสนอกันด้วยนะครับ 

จากนั้นเราไปตั้งค่าที่ตัว Mikrotik กันต่อเลยครับ
>> http://www.easynetwork.co.th/index.p…otik&Itemid=75

หลังจากตั้งค่าเสร็จเรียบร้อย ท่านจะเห็น Log วิ่งเข้าสู่โปรแกรมทันทีครับ ถ้าไม่มีอะไรผิดพลาดนะ
ก็จะได้หน้าตา Log ประมาณนี้ครับ ตามภาพผมเปิดด้วย notepad ครับ

สิ่งที่ผมเก็บหลักๆก็ account,ddns,dhcp,firewall,hotspot

….คิดว่าแค่นี้ก็คงพอเป็นหลักฐานได้ไม่มากก็น้อย หรือดีกว่าไม่มีเลย
อาจจะไม่ละเอียดเท่าพวก web proxy ซึ่งจะแสดงให้เห็นชื่อเว็บที่เปิด
ซึ่งผมเองก็อยากรู้วิธีการทำเหมือนกัน 

..ขอจบรีวิวเล็กๆแต่เพียงเท่านี้ครับผม 

ช่วงนี้ต้นติดงานเยอะแยะนะครับ เดี๋ยวเปิดเทอม มีเวลาว่าง ต้นจะทยอย มาอัพความเคลื่อนไหวให้นะครับ

ที่ได้เล่นเน็ตและแวะมาคุยกับพวกเราในกลุ่ม ก็ส่วนใหญ่ เป็นเน็ตที่วางระบบไว้แล้ว แค่มาเทสๆ เท่านั้นเอง 

แจกๆหน้า Login คลิกโหลดเลย

แนะนำเล็กๆน้อยๆสำหรับ่ท่านที่ไม่รู้จะเริ่มต้นยังไงให้ใช้งานอินเตอร์เน็ตได้ ขอแนะนำ2วิธีแบบง่ายๆภาษาบ้านๆแล้วกันครับ

ขาดไม่ได้คือโปรแกรมWinbox โหลดตามลิ้ง
http://www.thaicyberupload.com/get/jcGNnXgciM

ท่านสามารถเข้าไปตั้งค่าต่างๆโดยใช้โปรแกรมWinboxโดยจะต้องใส่ไอพีหรือค่าMacของMTเพื่อเชื่อมต่อเข้าไปตั้งค่าต่างๆ

วิิธีเชื่อมต่ออินเตอร์เน็ต

วิธีที่1 ต่อแบบStatic โดยใช้MTรับอินเตอร์เน็ตแล้วแจกไอพีอีกต่อ

1.ทำการเสียบสายแลนที่มาจากเร้าเตอร์ในช่องeth1
2.เสียบสายแลนในช่องeth2อีกฝั่งเสียบที่คอมพิวเตอร์

ท่านสามารถทำตามคลิปได้เลย
http://mikrotikclub.com/board/index.php/topic,6.0.html

วิธีที่2 ต่อแบบPPPOE Client วิธีนี้จะให้ตัวMTจัดการทั้งหมด ก่อนอื่นต้องตั้งเร้าเตอร์ที่ได้มาจากผู้บริการอินเตอร์เน็ตเป็นbridgeเสียก่อน หากทำตามข้างต้นเรียบร้อยแล้ว

1.เสียบสายแลนเข้าที่เร้าเตอร์(bridge)ที่ได้จากผู้ให้บริการอินเตอร์เน็ตอีกฝั่งเข้าที่eth1ของMT
2.เสียบสายแลนที่ช่องeth2ของMTอีกฝั่งเข้าที่คอมพิวเตอร์

แล้วทำตามลิ้งตามลำดับ
http://www.easynetwork.co.th/index.p…tion&Itemid=75

http://www.easynetwork.co.th/index.p…tion&Itemid=75
(เลือก Interface ether2)

การตั้งเวลาให้เจ้าMT
http://www.easynetwork.co.th/index.p…tion&Itemid=75

อธิบายถึงUsermanสักนิด
Usermanถ้าพูดแบบง่ายๆมันก็คือโปรแกรมหนึ่งที่ติดตั้งเข้าไปในMTเพื่อจัดสรรข้อมูลของลูกค้าในกรณีที่ทำHotspot เช่น Userนี้เข้าใช้งานกี่โมง หมดเวลาวันไหน ดาวโหลดไปเท่าไร ออกจากการใช่งานตอนไหน เวลาที่เชื่ิอมต่อกี่นาที

การตั้งค่าUserman
http://www.easynetwork.co.th/index.p…tion&Itemid=75

ส่วนนี่เป็นคู่มือUserman
http://dl.dropbox.com/u/18974644/Mik…t%20Manual.pdf

เครดิต mikrotikclub.com

 

 

 

 

ที่มา: http://www.overclockzone.com/forums/showthread.php/1721941-Mikrotik-Club

Page 20 of 61« First...10...1819202122...304050...Last »